aboutsummaryrefslogtreecommitdiff
path: root/benchmarks
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-01-25 19:04:24 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-01-25 19:04:24 +0000
commitfd6f242bc45a512a69fe2f94530a3118aa1e0592 (patch)
tree9d31a2a372eadd2c2a2c02c0cc5022c232f0e983 /benchmarks
parentfd4da512659264b30e677bf725fe812baa566fed (diff)
downloadports-fd6f242bc45a512a69fe2f94530a3118aa1e0592.tar.gz
ports-fd6f242bc45a512a69fe2f94530a3118aa1e0592.zip
Notes
Diffstat (limited to 'benchmarks')
-rw-r--r--benchmarks/tcpblast/Makefile3
-rw-r--r--benchmarks/tcpblast/pkg-plist1
-rw-r--r--benchmarks/tcpblast/src/tcpblast.c2
3 files changed, 4 insertions, 2 deletions
diff --git a/benchmarks/tcpblast/Makefile b/benchmarks/tcpblast/Makefile
index e6b4d0c92e4c..c31834bc8606 100644
--- a/benchmarks/tcpblast/Makefile
+++ b/benchmarks/tcpblast/Makefile
@@ -8,12 +8,15 @@
PORTNAME= tcpblast
PORTVERSION= 1.1
+PORTREVISION= 1
CATEGORIES= benchmarks net ipv6
DISTFILES= # none
MAINTAINER= ports@FreeBSD.org
COMMENT= Measures the throughput of a tcp connection
+PLIST_FILES= bin/tcpblast
+
WRKSRC= ${WRKDIR}/src
do-extract:
diff --git a/benchmarks/tcpblast/pkg-plist b/benchmarks/tcpblast/pkg-plist
deleted file mode 100644
index d951d2c29bec..000000000000
--- a/benchmarks/tcpblast/pkg-plist
+++ /dev/null
@@ -1 +0,0 @@
-bin/tcpblast
diff --git a/benchmarks/tcpblast/src/tcpblast.c b/benchmarks/tcpblast/src/tcpblast.c
index 827c287669c7..5a191701dc89 100644
--- a/benchmarks/tcpblast/src/tcpblast.c
+++ b/benchmarks/tcpblast/src/tcpblast.c
@@ -65,7 +65,7 @@ int argc; char **argv;
}
nblocks = atoi(argv[1]);
- if (nblocks<=1 || nblocks>=10000) {
+ if (nblocks<=1 || nblocks>10000) {
fprintf(stderr, "tcpblast: 1 < nblocks <= 10000 \n");
exit(1);
}