aboutsummaryrefslogtreecommitdiff
path: root/benchmarks
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2017-03-15 14:45:30 +0000
committerMathieu Arnold <mat@FreeBSD.org>2017-03-15 14:45:30 +0000
commita28f0f7f7f7687e6ab6ebc4b3313f96232c00aa0 (patch)
treebaf6ab0b133f634d778359bdbf4c920166db5b76 /benchmarks
parentc285e43283c14c5abf4dc12cfdf0793f4ca0d130 (diff)
downloadports-a28f0f7f7f7687e6ab6ebc4b3313f96232c00aa0.tar.gz
ports-a28f0f7f7f7687e6ab6ebc4b3313f96232c00aa0.zip
Notes
Diffstat (limited to 'benchmarks')
-rw-r--r--benchmarks/httperf/Makefile3
-rw-r--r--benchmarks/siege/Makefile3
2 files changed, 2 insertions, 4 deletions
diff --git a/benchmarks/httperf/Makefile b/benchmarks/httperf/Makefile
index 5b8ee2232b70..d1c0fa9765f6 100644
--- a/benchmarks/httperf/Makefile
+++ b/benchmarks/httperf/Makefile
@@ -10,9 +10,8 @@ COMMENT= Tool for measuring webserver performance
LICENSE= GPLv2
-USE_OPENSSL= yes
GNU_CONFIGURE= yes
-USES= autoreconf gmake libtool
+USES= autoreconf gmake libtool ssl
USE_GITHUB= yes
GH_TAGNAME= dcfb746
MAKE_ARGS= LIBUTIL_OBJS=ssl_writev.o \
diff --git a/benchmarks/siege/Makefile b/benchmarks/siege/Makefile
index 5fa3c93d2e85..749815104ae7 100644
--- a/benchmarks/siege/Makefile
+++ b/benchmarks/siege/Makefile
@@ -12,8 +12,7 @@ COMMENT= HTTP regression testing and benchmarking utility
LICENSE= GPLv2
-USES= autoreconf libtool perl5
-USE_OPENSSL= yes
+USES= autoreconf libtool perl5 ssl
GNU_CONFIGURE= yes
CONFIGURE_ENV= PERL="${PERL}"
CONFIGURE_ARGS= --with-ssl=${OPENSSLBASE} --disable-shared \