aboutsummaryrefslogtreecommitdiff
path: root/benchmarks
diff options
context:
space:
mode:
authorDanilo Egea Gondolfo <danilo@FreeBSD.org>2020-04-12 09:07:03 +0000
committerDanilo Egea Gondolfo <danilo@FreeBSD.org>2020-04-12 09:07:03 +0000
commitda3ed6ce280982ee308684609b7b6876c081e6a2 (patch)
tree00057a38ce19f000d8b4a2e3f1c415be58be73c5 /benchmarks
parent23286874e3dc5ce0f760bdbfb71f71f7599032ec (diff)
downloadports-da3ed6ce280982ee308684609b7b6876c081e6a2.tar.gz
ports-da3ed6ce280982ee308684609b7b6876c081e6a2.zip
- Move OpenMPI support to net/openmpi3. OpenMPI 1 is deprecated.
Notes
Notes: svn path=/head/; revision=531486
Diffstat (limited to 'benchmarks')
-rw-r--r--benchmarks/imb/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/benchmarks/imb/Makefile b/benchmarks/imb/Makefile
index 96f33efac5ca..7a16be7eb5e6 100644
--- a/benchmarks/imb/Makefile
+++ b/benchmarks/imb/Makefile
@@ -3,7 +3,7 @@
PORTNAME= imb
PORTVERSION= 3.0
-PORTREVISION= 16
+PORTREVISION= 17
CATEGORIES= benchmarks parallel
MASTER_SITES= LOCAL/itetcu \
http://cache-www.intel.com/cd/00/00/32/71/
@@ -31,9 +31,9 @@ OPTIONS_DEFINE= CHECK_RESULTS DOCS OPENMPI
CHECK_RESULTS_DESC= Check results (not valid as real benchmark data)
CHECK_RESULTS_CFLAGS= -DCHECK
-OPENMPI_BUILD_DEPENDS= ${LOCALBASE}/mpi/openmpi/lib/libmpi.so:net/openmpi
-OPENMPI_RUN_DEPENDS= ${LOCALBASE}/mpi/openmpi/bin/mpirun:net/openmpi
-OPENMPI_MAKE_ENV= MPI_HOME=${LOCALBASE}/mpi/openmpi
+OPENMPI_BUILD_DEPENDS= ${LOCALBASE}/mpi/openmpi3/lib/libmpi.so:net/openmpi3
+OPENMPI_RUN_DEPENDS= ${LOCALBASE}/mpi/openmpi3/bin/mpirun:net/openmpi3
+OPENMPI_MAKE_ENV= MPI_HOME=${LOCALBASE}/mpi/openmpi3
OPENMPI_BUILD_DEPENDS_OFF= ${LOCALBASE}/bin/mpicc:net/mpich
OPENMPI_RUN_DEPENDS_OFF= ${LOCALBASE}/bin/mpirun:net/mpich
OPENMPI_MAKE_ENV_OFF= MPI_HOME=${LOCALBASE}