aboutsummaryrefslogtreecommitdiff
path: root/benchmarks
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-09-22 18:00:24 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-09-22 18:00:24 +0000
commitfbdb8def9fc24821b4821dec524be86de84ecb6e (patch)
treeb411a7a67aa09388fd7b8cca1e8fe7e6f1cac3f4 /benchmarks
parent607fe7ab866b2dd2d18e099f5c68e718a3fad7a9 (diff)
downloadports-fbdb8def9fc24821b4821dec524be86de84ecb6e.tar.gz
ports-fbdb8def9fc24821b4821dec524be86de84ecb6e.zip
Notes
Diffstat (limited to 'benchmarks')
-rw-r--r--benchmarks/imb/Makefile6
-rw-r--r--benchmarks/mdtest/Makefile6
2 files changed, 6 insertions, 6 deletions
diff --git a/benchmarks/imb/Makefile b/benchmarks/imb/Makefile
index 9ec5d3ae5024..f73044efc5d4 100644
--- a/benchmarks/imb/Makefile
+++ b/benchmarks/imb/Makefile
@@ -3,7 +3,7 @@
PORTNAME= imb
PORTVERSION= 3.0
-PORTREVISION= 13
+PORTREVISION= 14
CATEGORIES= benchmarks parallel
MASTER_SITES= LOCAL/itetcu \
http://cache-www.intel.com/cd/00/00/32/71/
@@ -34,8 +34,8 @@ CHECK_RESULTS_CFLAGS= -DCHECK
OPENMPI_BUILD_DEPENDS= ${LOCALBASE}/mpi/openmpi/lib/libmpi.so:net/openmpi
OPENMPI_RUN_DEPENDS= ${LOCALBASE}/mpi/openmpi/bin/mpirun:net/openmpi
OPENMPI_MAKE_ENV= MPI_HOME=${LOCALBASE}/mpi/openmpi
-OPENMPI_BUILD_DEPENDS_OFF= ${LOCALBASE}/bin/mpicc:net/mpich2
-OPENMPI_RUN_DEPENDS_OFF= ${LOCALBASE}/bin/mpirun:net/mpich2
+OPENMPI_BUILD_DEPENDS_OFF= ${LOCALBASE}/bin/mpicc:net/mpich
+OPENMPI_RUN_DEPENDS_OFF= ${LOCALBASE}/bin/mpirun:net/mpich
OPENMPI_MAKE_ENV_OFF= MPI_HOME=${LOCALBASE}
do-install:
diff --git a/benchmarks/mdtest/Makefile b/benchmarks/mdtest/Makefile
index 82845226e1ea..66ab0f8a2291 100644
--- a/benchmarks/mdtest/Makefile
+++ b/benchmarks/mdtest/Makefile
@@ -3,7 +3,7 @@
PORTNAME= mdtest
PORTVERSION= 1.9.3
-PORTREVISION= 8
+PORTREVISION= 9
CATEGORIES= benchmarks
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}%20latest/${PORTNAME}-${PORTVERSION}
@@ -27,8 +27,8 @@ OPENMPI_BUILD_DEPENDS= ${LOCALBASE}/mpi/openmpi/bin/mpicc:net/openmpi
OPENMPI_RUN_DEPENDS= ${LOCALBASE}/mpi/openmpi/bin/mpirun:net/openmpi
OPENMPI_VARS= MPICC=${LOCALBASE}/mpi/openmpi/bin/mpicc
-OPENMPI_BUILD_DEPENDS_OFF= ${LOCALBASE}/bin/mpicc:net/mpich2
-OPENMPI_RUN_DEPENDS_OFF= ${LOCALBASE}/bin/mpirun:net/mpich2
+OPENMPI_BUILD_DEPENDS_OFF= ${LOCALBASE}/bin/mpicc:net/mpich
+OPENMPI_RUN_DEPENDS_OFF= ${LOCALBASE}/bin/mpirun:net/mpich
OPENMPI_VARS_OFF= MPICC=${LOCALBASE}/bin/mpicc
do-build: