aboutsummaryrefslogtreecommitdiff
path: root/benchmarks
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-01-05 00:53:56 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-01-05 00:53:56 +0000
commit554c96120f67b44e255176353d8cb9e7d82a9649 (patch)
treedd6b371cae512562ebf55df2ddde8ee3b34365bb /benchmarks
parentbd1e9899232dd980bc678e27337eab8aec04eecb (diff)
downloadports-554c96120f67b44e255176353d8cb9e7d82a9649.tar.gz
ports-554c96120f67b44e255176353d8cb9e7d82a9649.zip
Notes
Diffstat (limited to 'benchmarks')
-rw-r--r--benchmarks/postmark/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/benchmarks/postmark/Makefile b/benchmarks/postmark/Makefile
index e24475a086ee..c54af14112b1 100644
--- a/benchmarks/postmark/Makefile
+++ b/benchmarks/postmark/Makefile
@@ -15,15 +15,14 @@ LICENSE_COMB= multi
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-MAN1= postmark.1
-PLIST_FILES= sbin/postmark
+PLIST_FILES= sbin/postmark \
+ man/man1/postmark.1.gz
-NO_STAGE= yes
do-build:
(cd ${WRKSRC} && ${CC} ${CFLAGS} -o postmark postmark-${PORTVERSION}.c)
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/postmark ${PREFIX}/sbin
- ${INSTALL_MAN} ${WRKSRC}/postmark.1 ${MANPREFIX}/man/man1
+ ${INSTALL_PROGRAM} ${WRKSRC}/postmark ${STAGEDIR}${PREFIX}/sbin
+ ${INSTALL_MAN} ${WRKSRC}/postmark.1 ${STAGEDIR}${MAN1PREFIX}/man/man1
.include <bsd.port.mk>