aboutsummaryrefslogtreecommitdiff
path: root/cad/calculix/Makefile
diff options
context:
space:
mode:
authorBrendan Fabeny <bf@FreeBSD.org>2011-11-22 11:14:10 +0000
committerBrendan Fabeny <bf@FreeBSD.org>2011-11-22 11:14:10 +0000
commit004a7c5ac21475f760354371ae4f8fca5e556acb (patch)
tree47b9539be8bb171263921a641d850025fee218cc /cad/calculix/Makefile
parentbcfacab8772c0f3bf72412386eb13f58def6bef2 (diff)
Notes
Diffstat (limited to 'cad/calculix/Makefile')
-rw-r--r--cad/calculix/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/cad/calculix/Makefile b/cad/calculix/Makefile
index 5df49fd6a295..3537b2d597d5 100644
--- a/cad/calculix/Makefile
+++ b/cad/calculix/Makefile
@@ -54,12 +54,12 @@ PSVIEWER?= gv
.include <bsd.port.pre.mk>
-.if exists(${LOCALBASE}/lib/libatlas_r.so) && !defined(WITH_BLAS)
+.if exists(${LOCALBASE}/lib/libatlas.so) && !defined(WITH_BLAS)
WITH_ATLAS= yes
.endif
.if defined(WITH_ATLAS)
LIB_DEPENDS+= atlas.2:${PORTSDIR}/math/atlas
-BLAS_LIBS= -lf77blas -latlas
+BLAS_LIBS= -lf77blas
LAPACK_LIBS= -lalapack -lcblas
.else
LIB_DEPENDS+= blas.2:${PORTSDIR}/math/blas