aboutsummaryrefslogtreecommitdiff
path: root/cad/kicad-devel
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2017-11-02 21:41:47 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2017-11-02 21:41:47 +0000
commite929aea23c678404413a50eb73c457b8960438e1 (patch)
tree703ea97b5e5fc4a7ad76317a23ee70bd12ff1494 /cad/kicad-devel
parent149be67400eb8cd7ef5777241693267dc5e74076 (diff)
downloadports-e929aea23c678404413a50eb73c457b8960438e1.tar.gz
ports-e929aea23c678404413a50eb73c457b8960438e1.zip
Fix whitespace issues (mixed tab/spaces, alignment) in a few ports.
This round is @FreeBSD.org residents except teams.
Notes
Notes: svn path=/head/; revision=453381
Diffstat (limited to 'cad/kicad-devel')
-rw-r--r--cad/kicad-devel/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/cad/kicad-devel/Makefile b/cad/kicad-devel/Makefile
index 17c2710a3361..f1a33a2ef789 100644
--- a/cad/kicad-devel/Makefile
+++ b/cad/kicad-devel/Makefile
@@ -85,13 +85,13 @@ post-configure:
${WRKSRC}/config.h
for f in `${FIND} ${WRKSRC} -name \*.make -o -name link.txt` ; do \
${REINPLACE_CMD} \
- -e 's|CC = gcc|#CC = gcc|' \
- -e 's|LD = gcc|LD = ${CC}|' \
- -e 's|LD = g++|LD = ${CXX}|' \
- -e 's|wx-config|${WX_CONFIG}|' \
+ -e 's|CC = gcc|#CC = gcc|' \
+ -e 's|LD = gcc|LD = ${CC}|' \
+ -e 's|LD = g++|LD = ${CXX}|' \
+ -e 's|wx-config|${WX_CONFIG}|' \
-e 's|CXX_FLAGS =|CXX_FLAGS = -I${LOCALBASE}/include|' \
-e 's|C_FLAGS =|C_FLAGS = -I${LOCALBASE}/include|' \
- -e 's|LDFLAGS =|LDFLAGS += -L${LOCALBASE}/lib|' \
+ -e 's|LDFLAGS =|LDFLAGS += -L${LOCALBASE}/lib|' \
-e 's|gcc -D|${CC} -D|' \
-e 's/-pthread;-D_THREAD_SAFE/-pthread -D_THREAD_SAFE/g' \
$$f ; \