aboutsummaryrefslogtreecommitdiff
path: root/cad/pdnmesh/Makefile
diff options
context:
space:
mode:
authorBrendan Fabeny <bf@FreeBSD.org>2011-11-22 11:14:10 +0000
committerBrendan Fabeny <bf@FreeBSD.org>2011-11-22 11:14:10 +0000
commit004a7c5ac21475f760354371ae4f8fca5e556acb (patch)
tree47b9539be8bb171263921a641d850025fee218cc /cad/pdnmesh/Makefile
parentbcfacab8772c0f3bf72412386eb13f58def6bef2 (diff)
downloadports-004a7c5ac21475f760354371ae4f8fca5e556acb.tar.gz
ports-004a7c5ac21475f760354371ae4f8fca5e556acb.zip
Notes
Diffstat (limited to 'cad/pdnmesh/Makefile')
-rw-r--r--cad/pdnmesh/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/cad/pdnmesh/Makefile b/cad/pdnmesh/Makefile
index 10d7b1c96cb7..b3577d2157cb 100644
--- a/cad/pdnmesh/Makefile
+++ b/cad/pdnmesh/Makefile
@@ -18,12 +18,12 @@ LIB_DEPENDS= gtkglext:${PORTSDIR}/x11-toolkits/gtkglext
.include <bsd.port.pre.mk>
-.if exists(${LOCALBASE}/lib/libatlas_r.so) && !defined(WITH_BLAS)
+.if exists(${LOCALBASE}/lib/libatlas.so) && !defined(WITH_BLAS)
WITH_ATLAS= yes
.endif
.if defined(WITH_ATLAS)
LIB_DEPENDS+= atlas.2:${PORTSDIR}/math/atlas
-BLAS= -lf77blas -latlas
+BLAS= -lf77blas
LAPACK= -lalapack -lcblas
.else
LIB_DEPENDS+= blas.2:${PORTSDIR}/math/blas