aboutsummaryrefslogtreecommitdiff
path: root/cad
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
commitf2fc2d60ae226a1b8d5411fb4aab91ea92be6f91 (patch)
treee9a77f53d4fe679665594e718ad34b49668507cc /cad
parent063f8ca62467e4709e58c8bb6b67c85970fe28a1 (diff)
downloadports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.tar.gz
ports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.zip
Notes
Diffstat (limited to 'cad')
-rw-r--r--cad/gmsh/Makefile2
-rw-r--r--cad/gtkwave/Makefile2
-rw-r--r--cad/qfsm/Makefile2
-rw-r--r--cad/xcircuit/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/cad/gmsh/Makefile b/cad/gmsh/Makefile
index 5003028699a0..919edab7ded4 100644
--- a/cad/gmsh/Makefile
+++ b/cad/gmsh/Makefile
@@ -32,7 +32,7 @@ TRIANGLE_PORTDIR= ${PORTSDIR}/math/triangle
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-fltk-prefix=${X11BASE} \
--with-gsl-prefix=${LOCALBASE} \
--with-jpeg-prefix=${LOCALBASE} \
diff --git a/cad/gtkwave/Makefile b/cad/gtkwave/Makefile
index 9f1813c3cf85..86f060175e2c 100644
--- a/cad/gtkwave/Makefile
+++ b/cad/gtkwave/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS+= bz2.1:${PORTSDIR}/archivers/bzip2
USE_GNOME= gtk12
USE_REINPLACE= yes
USE_LIBTOOL_VER= 13
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIB= yes
LDCONFIG_DIRS= ${PREFIX}/lib/gtkwave
diff --git a/cad/qfsm/Makefile b/cad/qfsm/Makefile
index 4f49aa9098da..04f373d1bb55 100644
--- a/cad/qfsm/Makefile
+++ b/cad/qfsm/Makefile
@@ -19,7 +19,7 @@ USE_QT_VER= 3
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --x-libraries=${X11BASE}/lib --x-includes=${X11BASE}/include
post-extract:
diff --git a/cad/xcircuit/Makefile b/cad/xcircuit/Makefile
index 11fd8086dab7..3a3dea93cd1c 100644
--- a/cad/xcircuit/Makefile
+++ b/cad/xcircuit/Makefile
@@ -21,7 +21,7 @@ USE_GHOSTSCRIPT_RUN= yes
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
MAKE_ARGS= ACLOCAL="${TRUE}" AUTOCONF="${TRUE}" AUTOMAKE="${TRUE}" \
AUTOHEADER="${TRUE}"