aboutsummaryrefslogtreecommitdiff
path: root/cad
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2005-11-15 06:52:12 +0000
committerAde Lovett <ade@FreeBSD.org>2005-11-15 06:52:12 +0000
commit54a0b86543e9ffa811825f0afecea56e89aac2a5 (patch)
treef56fb969c6a70f5e63287a4f791d035ab1ef0ddc /cad
parent1fccb46f1497a538f24ec00f14b7826570bc0a3a (diff)
downloadports-54a0b86543e9ffa811825f0afecea56e89aac2a5.tar.gz
ports-54a0b86543e9ffa811825f0afecea56e89aac2a5.zip
Notes
Diffstat (limited to 'cad')
-rw-r--r--cad/brlcad/Makefile2
-rw-r--r--cad/gtkwave/Makefile2
-rw-r--r--cad/gwave/Makefile2
-rw-r--r--cad/libgeda/Makefile2
-rw-r--r--cad/ngspice_rework/Makefile2
-rw-r--r--cad/pdnmesh/Makefile2
-rw-r--r--cad/qmls/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/cad/brlcad/Makefile b/cad/brlcad/Makefile
index 1a74769951ac..c86082eb774d 100644
--- a/cad/brlcad/Makefile
+++ b/cad/brlcad/Makefile
@@ -22,7 +22,7 @@ USE_GL= yes
USE_GMAKE= yes
PREFIX?= ${LOCALBASE}/${PORTNAME}
-USE_LIBTOOL_VER= 15
+USE_AUTOTOOLS= libtool:15
USE_REINPLACE= yes
NO_MTREE= yes
INSTALLS_SHLIB= yes # Not really useful, but pet portlint
diff --git a/cad/gtkwave/Makefile b/cad/gtkwave/Makefile
index 9f1813c3cf85..eef2f338a7c6 100644
--- a/cad/gtkwave/Makefile
+++ b/cad/gtkwave/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS+= bz2.1:${PORTSDIR}/archivers/bzip2
USE_GNOME= gtk12
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 13
+USE_AUTOTOOLS= libtool:13
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIB= yes
LDCONFIG_DIRS= ${PREFIX}/lib/gtkwave
diff --git a/cad/gwave/Makefile b/cad/gwave/Makefile
index 46709b94579c..a299d5d48f55 100644
--- a/cad/gwave/Makefile
+++ b/cad/gwave/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= graph:${PORTSDIR}/graphics/plotutils
LIB_DEPENDS= guile.15:${PORTSDIR}/lang/guile \
guilegtk-1.2.0:${PORTSDIR}/x11-toolkits/guile-gtk
-USE_AUTOCONF_VER= 253
+USE_AUTOTOOLS= autoconf:253
USE_GNOME= gtk12
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/cad/libgeda/Makefile b/cad/libgeda/Makefile
index 82a8f869243c..2c8e56415d42 100644
--- a/cad/libgeda/Makefile
+++ b/cad/libgeda/Makefile
@@ -19,7 +19,7 @@ COMMENT= gEDA tools base utility library
LIB_DEPENDS= gdgeda.6:${PORTSDIR}/graphics/libgdgeda \
guile.15:${PORTSDIR}/lang/guile
-USE_LIBTOOL_VER= 15
+USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
USE_GNOME= gtk20 gnomehack
INSTALLS_SHLIB= yes
diff --git a/cad/ngspice_rework/Makefile b/cad/ngspice_rework/Makefile
index 9fc32a5f2ba8..61c0a50688af 100644
--- a/cad/ngspice_rework/Makefile
+++ b/cad/ngspice_rework/Makefile
@@ -18,7 +18,7 @@ COMMENT= A circuit simulator derived from spice3f5
WRKSRC= ${WRKDIR}/ng-spice-rework-${PORTVERSION}
GNU_CONFIGURE= yes
-USE_LIBTOOL_VER?=15
+USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
.ifndef PACKAGE_BUILDING
diff --git a/cad/pdnmesh/Makefile b/cad/pdnmesh/Makefile
index 3e56ba716fe6..463dfaee16c7 100644
--- a/cad/pdnmesh/Makefile
+++ b/cad/pdnmesh/Makefile
@@ -26,7 +26,7 @@ USE_GL= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
-USE_AUTOCONF_VER=259
+USE_AUTOTOOLS= autoconf:259
MAN1= pdnmesh.1
MAN5= pdnmesh_input.5
diff --git a/cad/qmls/Makefile b/cad/qmls/Makefile
index c4b2f4b5178e..9fc1d9ca015a 100644
--- a/cad/qmls/Makefile
+++ b/cad/qmls/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Quine-McCluskey Logic Simplifier
PLIST_FILES= bin/qmls
-USE_LIBTOOL_VER=15
+USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
.include <bsd.port.mk>