aboutsummaryrefslogtreecommitdiff
path: root/chinese/calligra-l10n-zh_CN/Makefile
diff options
context:
space:
mode:
authorMichael Nottebrock <lofi@FreeBSD.org>2004-02-04 14:06:23 +0000
committerMichael Nottebrock <lofi@FreeBSD.org>2004-02-04 14:06:23 +0000
commitbefc64d119dc827ed2ea1a8b4209877208b76aab (patch)
tree169776ab7c498646e734e1f0f92116069e0b9877 /chinese/calligra-l10n-zh_CN/Makefile
parentc7e94b6346ddd4979c9043d4b90e987fd6863580 (diff)
downloadports-befc64d119dc827ed2ea1a8b4209877208b76aab.tar.gz
ports-befc64d119dc827ed2ea1a8b4209877208b76aab.zip
Notes
Diffstat (limited to 'chinese/calligra-l10n-zh_CN/Makefile')
-rw-r--r--chinese/calligra-l10n-zh_CN/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/chinese/calligra-l10n-zh_CN/Makefile b/chinese/calligra-l10n-zh_CN/Makefile
new file mode 100644
index 000000000000..aec31e9c98ff
--- /dev/null
+++ b/chinese/calligra-l10n-zh_CN/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: koffice-i18n-zh_CN
+# Date created: 21 January 2004
+# Whom: Brad Davis <so14k@so14k.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= koffice-i18n
+PORTVERSION= 1.3
+CATEGORIES?= chinese kde
+MASTER_SITES= ${MASTER_SITE_KDE}
+MASTER_SITE_SUBDIR= stable/koffice-${PORTVERSION}/src
+PKGNAMEPREFIX= zh_CN-
+DIST_SUBDIR= KDE
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= Localized messages and documentation for koffice
+
+BUILD_DEPENDS= xgettext:${PORTSDIR}/devel/gettext
+
+IGNORE= This port will turn active with the release of KDE 3.2
+
+USE_KDELIBS_VER=3
+USE_BZIP2= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+KDE_I18N= yes
+
+.include "${.CURDIR}/../../x11/kde3/Makefile.kde"
+
+.include <bsd.port.mk>