aboutsummaryrefslogtreecommitdiff
path: root/chinese/oxim/Makefile
diff options
context:
space:
mode:
authorGabor Kovesdan <gabor@FreeBSD.org>2007-08-04 11:41:30 +0000
committerGabor Kovesdan <gabor@FreeBSD.org>2007-08-04 11:41:30 +0000
commit42542fb07642b8336e808272918f3ae46aa67e0b (patch)
tree98ff235c33c6493aa26457284f122652c38935f7 /chinese/oxim/Makefile
parent4c9cd257fd4e6eca46807a43e128d298429ee3cd (diff)
downloadports-42542fb07642b8336e808272918f3ae46aa67e0b.tar.gz
ports-42542fb07642b8336e808272918f3ae46aa67e0b.zip
Notes
Diffstat (limited to 'chinese/oxim/Makefile')
-rw-r--r--chinese/oxim/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/chinese/oxim/Makefile b/chinese/oxim/Makefile
index 33ce2f6f9f3f..5f23d26d3031 100644
--- a/chinese/oxim/Makefile
+++ b/chinese/oxim/Makefile
@@ -38,7 +38,7 @@ CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS+=--disable-bimsphone-module \
--disable-static \
- --with-conf-dir=${TARGETDIR}/etc/${PORTNAME}
+ --with-conf-dir=${PREFIX}/etc/${PORTNAME}
# oxim requires qinputcontextplugin.h which only exists in Debian package
CONFIGURE_ARGS+=--disable-qt-immodule
@@ -102,12 +102,12 @@ PLIST_SUB+= NLS=""
#.endif
post-patch:
- ${REINPLACE_CMD} 's|%%PREFIX%%|${TARGETDIR}|' \
+ ${REINPLACE_CMD} 's|%%PREFIX%%|${PREFIX}|' \
${WRKSRC}/src/gtk-immodule/gtkintl.h
post-install:
.if !defined(WITHOUT_GTK2)
- @gtk-query-immodules-2.0 > ${TARGETDIR}/etc/gtk-2.0/gtk.immodules
+ @gtk-query-immodules-2.0 > ${PREFIX}/etc/gtk-2.0/gtk.immodules
.endif
@${CAT} ${PKGMESSAGE}
@${ECHO} To display this message again, type ${PKG_INFO} -D ${PKGNAME}