aboutsummaryrefslogtreecommitdiff
path: root/chinese/php5-cconv/Makefile
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2011-05-09 07:26:07 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2011-05-09 07:26:07 +0000
commit34a39744345808a8d053c01fbfd3b26ccaa36806 (patch)
tree6ca03b4c9b870a06436ddf5a99c7b124744387cd /chinese/php5-cconv/Makefile
parent1dd150fe491b273bd9cc45c7a5cc6a5ae9cb294d (diff)
downloadports-34a39744345808a8d053c01fbfd3b26ccaa36806.tar.gz
ports-34a39744345808a8d053c01fbfd3b26ccaa36806.zip
Notes
Diffstat (limited to 'chinese/php5-cconv/Makefile')
-rw-r--r--chinese/php5-cconv/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/chinese/php5-cconv/Makefile b/chinese/php5-cconv/Makefile
new file mode 100644
index 000000000000..5936a38dc15c
--- /dev/null
+++ b/chinese/php5-cconv/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: php5-cconv
+# Date created: 2011-04-28
+# Whom: Sunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cconv
+PORTVERSION= 0.6.4
+CATEGORIES= chinese converters
+MASTER_SITES= GOOGLE_CODE
+PKGNAMEPREFIX= php5-
+DISTNAME= ${PORTNAME}-php-${PORTVERSION}
+
+MAINTAINER= sunpoet@FreeBSD.org
+COMMENT= PHP wrapper for chinese/cconv
+
+LIB_DEPENDS= cconv.0:${PORTSDIR}/chinese/cconv
+
+CONFIGURE_ARGS= --with-cconv-dir=${LOCALBASE}
+USE_PHP= yes
+USE_PHPEXT= yes
+
+.include <bsd.port.mk>