aboutsummaryrefslogtreecommitdiff
path: root/comms/gammu/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2003-12-13 20:39:49 +0000
committerPav Lucistnik <pav@FreeBSD.org>2003-12-13 20:39:49 +0000
commitcd5ded6a17d24a8f1c66eb3b5e61f43111c5a01d (patch)
tree03a4e27c904b0431fbe7788bbf342bf7e6ed06a0 /comms/gammu/Makefile
parentbf99716a85638df3722b931d1e8a654b6c6ff251 (diff)
downloadports-cd5ded6a17d24a8f1c66eb3b5e61f43111c5a01d.tar.gz
ports-cd5ded6a17d24a8f1c66eb3b5e61f43111c5a01d.zip
Notes
Diffstat (limited to 'comms/gammu/Makefile')
-rw-r--r--comms/gammu/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/comms/gammu/Makefile b/comms/gammu/Makefile
new file mode 100644
index 000000000000..f06026908494
--- /dev/null
+++ b/comms/gammu/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: gammu
+# Date created: 12 december 2003
+# Whom: Kirill Bezzubets <kirill@solaris.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gammu
+PORTVERSION= 0.90.0
+CATEGORIES= comms
+MASTER_SITES= http://www.mwiacek.com/zips/gsm/gammu/older/ \
+ http://www.kirill.spb.ru/gammu/
+
+MAINTAINER= kirill@solaris.ru
+COMMENT= GNU All Mobile Management Utilities
+
+BUILD_DEPENDS= autoconf:${PORTSDIR}/devel/autoconf253
+
+MAN1= gammu.1
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+CONFIGURE_ARGS= --disable-obexgen
+
+.include <bsd.port.mk>