aboutsummaryrefslogtreecommitdiff
path: root/comms/gnokii/Makefile
diff options
context:
space:
mode:
authorSatoshi Taoka <taoka@FreeBSD.org>1999-04-02 00:45:54 +0000
committerSatoshi Taoka <taoka@FreeBSD.org>1999-04-02 00:45:54 +0000
commita64022f47300fa27b3d7e4dcb38050644d28f4c8 (patch)
tree6f141af907fd65feb018101c7bec094b8124e1e5 /comms/gnokii/Makefile
parent6e5f15b9e3e842635df8f74f3d05075965726656 (diff)
downloadports-a64022f47300fa27b3d7e4dcb38050644d28f4c8.tar.gz
ports-a64022f47300fa27b3d7e4dcb38050644d28f4c8.zip
Notes
Diffstat (limited to 'comms/gnokii/Makefile')
-rw-r--r--comms/gnokii/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/comms/gnokii/Makefile b/comms/gnokii/Makefile
new file mode 100644
index 000000000000..723eb3c002c8
--- /dev/null
+++ b/comms/gnokii/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: gnokii
+# Version required: 0.2.3
+# Date created: 15 March 1999
+# Whom: staffanu
+#
+# $Id$
+#
+
+DISTNAME= gnokii-0.2.3
+CATEGORIES= comms
+MASTER_SITES= ftp://multivac.fatburen.org/pub/gnokii/ \
+ ftp://multivac.fatburen.org/pub/gnokii/old/
+
+MAINTAINER= staffanu@nada.kth.se
+
+USE_GMAKE= yes
+
+do-install:
+ @${INSTALL_SCRIPT} ${WRKSRC}/gnokii ${PREFIX}/bin/gnokii
+
+post-install:
+ strip ${PREFIX}/bin/gnokii
+
+.include <bsd.port.mk>