aboutsummaryrefslogtreecommitdiff
path: root/comms/gnuradio
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2013-12-11 15:10:44 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2013-12-11 15:10:44 +0000
commit22aa02fd75058917ae1de3fef7cff74b1bcd6c56 (patch)
tree2a371f98db99023198b309b69d00707314a6c1a1 /comms/gnuradio
parent61471fa1979be372d658dc9dff40bb18aca2191c (diff)
downloadports-22aa02fd75058917ae1de3fef7cff74b1bcd6c56.tar.gz
ports-22aa02fd75058917ae1de3fef7cff74b1bcd6c56.zip
Notes
Diffstat (limited to 'comms/gnuradio')
-rw-r--r--comms/gnuradio/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/comms/gnuradio/Makefile b/comms/gnuradio/Makefile
index 20a76c49c62f..b3ba65ddac70 100644
--- a/comms/gnuradio/Makefile
+++ b/comms/gnuradio/Makefile
@@ -20,14 +20,14 @@ BUILD_DEPENDS= sdl-config:${PORTSDIR}/devel/sdl12 \
xdg-open:${PORTSDIR}/devel/xdg-utils \
guile:${PORTSDIR}/lang/guile \
git:${PORTSDIR}/devel/git
-LIB_DEPENDS= fftw3:${PORTSDIR}/math/fftw3 \
- fftw3f:${PORTSDIR}/math/fftw3-float \
- qwt:${PORTSDIR}/x11-toolkits/qwt5 \
- boost_python:${PORTSDIR}/devel/boost-python-libs \
- portaudio.2:${PORTSDIR}/audio/portaudio2 \
- jack:${PORTSDIR}/audio/jack \
- asound:${PORTSDIR}/audio/alsa-lib \
- gsl:${PORTSDIR}/math/gsl
+LIB_DEPENDS= libfftw3.so:${PORTSDIR}/math/fftw3 \
+ libfftw3f.so:${PORTSDIR}/math/fftw3-float \
+ libqwt.so:${PORTSDIR}/x11-toolkits/qwt5 \
+ libboost_python.so:${PORTSDIR}/devel/boost-python-libs \
+ libportaudio.so.2:${PORTSDIR}/audio/portaudio2 \
+ libjack.so:${PORTSDIR}/audio/jack \
+ libasound.so:${PORTSDIR}/audio/alsa-lib \
+ libgsl.so:${PORTSDIR}/math/gsl
RUN_DEPENDS= ${PYNUMPY} \
${PYTHON_SITELIBDIR}/ephem/__init__.py:${PORTSDIR}/astro/pyephem\
${PYTHON_SITELIBDIR}/PyQt4/Qt.py:${PORTSDIR}/devel/py-qt4