aboutsummaryrefslogtreecommitdiff
path: root/comms/gr-osmosdr
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
commit7f4572eae4327c4403d9ef714cb6de917650662a (patch)
treee5609c11a5cecf09649970cae33b72d3774969e3 /comms/gr-osmosdr
parent630b8bcb8b62c77a87ea9d6bfa87a312a9d89555 (diff)
Notes
Diffstat (limited to 'comms/gr-osmosdr')
-rw-r--r--comms/gr-osmosdr/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/comms/gr-osmosdr/Makefile b/comms/gr-osmosdr/Makefile
index 7ee60cb5c635..3bcb01946299 100644
--- a/comms/gr-osmosdr/Makefile
+++ b/comms/gr-osmosdr/Makefile
@@ -11,13 +11,13 @@ COMMENT= GNU Radio OsmoSDR module
LICENSE= GPLv3
-BUILD_DEPENDS= swig:${PORTSDIR}/devel/swig13 \
- cheetah:${PORTSDIR}/devel/py-cheetah
-LIB_DEPENDS= libgnuradio-runtime.so:${PORTSDIR}/comms/gnuradio \
- libgnuradio-pmt.so:${PORTSDIR}/comms/gnuradio \
- libgnuradio-blocks.so:${PORTSDIR}/comms/gnuradio \
- libboost_system.so:${PORTSDIR}/devel/boost-libs \
- libboost_thread.so:${PORTSDIR}/devel/boost-libs
+BUILD_DEPENDS= swig:devel/swig13 \
+ cheetah:devel/py-cheetah
+LIB_DEPENDS= libgnuradio-runtime.so:comms/gnuradio \
+ libgnuradio-pmt.so:comms/gnuradio \
+ libgnuradio-blocks.so:comms/gnuradio \
+ libboost_system.so:devel/boost-libs \
+ libboost_thread.so:devel/boost-libs
USES= cmake pkgconfig python tar:tgz
USE_LDCONFIG= yes
@@ -31,7 +31,7 @@ CMAKE_ARGS+= -DENABLE_DEFAULT:BOOL=OFF \
OPTIONS_DEFINE= RTLSDR
RTLSDR_DESC= Enable rtl-sdr (RTL2832) support
OPTIONS_DEFAULT= RTLSDR
-RTLSDR_LIB_DEPENDS= librtlsdr.so:${PORTSDIR}/comms/rtl-sdr
+RTLSDR_LIB_DEPENDS= librtlsdr.so:comms/rtl-sdr
RTLSDR_CMAKE_ON= -DENABLE_RTL:BOOL=ON -DENABLE_RTL_TCP:BOOL=ON
.include <bsd.port.mk>