aboutsummaryrefslogtreecommitdiff
path: root/comms/qt5-connectivity
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-12-16 14:49:16 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-12-16 14:49:16 +0000
commitea792330aae305de936d512889687975b4ed54f8 (patch)
tree2b231d528e66a11feb68225205543979636e6a63 /comms/qt5-connectivity
parent243026d1e9c3910bdb786aa4c8b9d8b84c7a575b (diff)
downloadports-ea792330aae305de936d512889687975b4ed54f8.tar.gz
ports-ea792330aae305de936d512889687975b4ed54f8.zip
Notes
Diffstat (limited to 'comms/qt5-connectivity')
-rw-r--r--comms/qt5-connectivity/Makefile3
-rw-r--r--comms/qt5-connectivity/pkg-plist10
2 files changed, 10 insertions, 3 deletions
diff --git a/comms/qt5-connectivity/Makefile b/comms/qt5-connectivity/Makefile
index 42bba9a16582..95dad0a7d9aa 100644
--- a/comms/qt5-connectivity/Makefile
+++ b/comms/qt5-connectivity/Makefile
@@ -2,15 +2,14 @@
PORTNAME= connectivity
DISTVERSION= ${QT5_VERSION}
-PORTREVISION= 2
CATEGORIES= comms
PKGNAMEPREFIX= qt5-
MAINTAINER= kde@FreeBSD.org
COMMENT= Qt connectivity (Bluetooth/NFC) module
-USE_QT= concurrent core declarative buildtools_build
USES= compiler:c++11-lang qmake qt-dist:5,connectivity
+USE_QT= concurrent core declarative buildtools_build
USE_LDCONFIG= ${PREFIX}/${QT_LIBDIR_REL}
diff --git a/comms/qt5-connectivity/pkg-plist b/comms/qt5-connectivity/pkg-plist
index 66fc58e37e6f..5cd2eb2ae25a 100644
--- a/comms/qt5-connectivity/pkg-plist
+++ b/comms/qt5-connectivity/pkg-plist
@@ -2,6 +2,7 @@
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/adapter_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/agent_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/androidbroadcastreceiver_p.h
+%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/battery1_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/bluetoothmanagement_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/bluez5_helper_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/bluez_data_p.h
@@ -45,6 +46,8 @@
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/osxbtsocketlistener_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/osxbtutility_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/profile1_p.h
+%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/profile1context_p.h
+%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/profilemanager1_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/properties_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothaddress_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothdevicediscoveryagent_p.h
@@ -55,8 +58,13 @@
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothserver_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothservicediscoveryagent_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothserviceinfo_p.h
+%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothsocket_android_p.h
+%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothsocket_bluez_p.h
+%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothsocket_bluezdbus_p.h
+%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothsocket_dummy_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothsocket_osx_p.h
-%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothsocket_p.h
+%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothsocket_winrt_p.h
+%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothsocketbase_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothtransferreply_bluez_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothtransferreply_osx_p.h
%%QT_INCDIR%%/QtBluetooth/%%FULLVER%%/QtBluetooth/private/qbluetoothtransferreply_p.h