aboutsummaryrefslogtreecommitdiff
path: root/comms/serialoverip/Makefile
diff options
context:
space:
mode:
authorAndrew Pantyukhin <sat@FreeBSD.org>2006-09-03 20:58:06 +0000
committerAndrew Pantyukhin <sat@FreeBSD.org>2006-09-03 20:58:06 +0000
commit1f916d24d936dc157156818fec32023cb737c50d (patch)
tree0388d94815c74939b5241ddaa42c2ccdaadaf8ca /comms/serialoverip/Makefile
parent8879e5580538f97a490515cd7776abb131c0644e (diff)
Notes
Diffstat (limited to 'comms/serialoverip/Makefile')
-rw-r--r--comms/serialoverip/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/comms/serialoverip/Makefile b/comms/serialoverip/Makefile
new file mode 100644
index 000000000000..5993a3e86cf9
--- /dev/null
+++ b/comms/serialoverip/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: serialoverip
+# Date created: 3 September 2006
+# Whom: Devon H. O'Dell <devon.odell@coyotepoint.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= serialoverip
+PORTVERSION= 1.0
+CATEGORIES= comms net
+MASTER_SITES= CSME
+
+MAINTAINER= devon.odell@coyotepoint.com
+COMMENT= Transport of serial interfaces over UDP/IP
+
+PLIST_FILES= sbin/${PORTNAME}
+
+do-build:
+ @cd ${WRKSRC}; ${CC} ${CFLAGS} ${PORTNAME}.c -o ${PORTNAME}
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/sbin/
+
+.include <bsd.port.mk>