aboutsummaryrefslogtreecommitdiff
path: root/comms/snooper/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1997-05-20 06:23:49 +0000
committerSatoshi Asami <asami@FreeBSD.org>1997-05-20 06:23:49 +0000
commitaceedbe9bd637b96d8d62d5832030209c6f4bf43 (patch)
tree0e093994c76f3579a416041c74c9885128be04c3 /comms/snooper/Makefile
parent67b498a63bbbaa67eafdd2aa7f6a5f3360b70c8e (diff)
Notes
Diffstat (limited to 'comms/snooper/Makefile')
-rw-r--r--comms/snooper/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/comms/snooper/Makefile b/comms/snooper/Makefile
new file mode 100644
index 000000000000..5fe387994cee
--- /dev/null
+++ b/comms/snooper/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: snooper
+# Date created: 4 May 1997
+# Whom: Jun-ichiro itojun Itoh <itojun@itojun.org>
+#
+# $Id: Makefile,v 1.1.1.1 1997/05/20 06:11:15 asami Exp $
+#
+
+DISTNAME= snooper.970212
+PKGNAME= snooper-970212
+CATEGORIES= comms
+MASTER_SITES= ftp://ftp.foretune.co.jp/pub/tools/snooper/
+
+MAINTAINER= itojun.itojun.org
+
+WRKSRC= ${WRKDIR}/snooper/build
+HAS_CONFIGURE= yes
+
+post-install:
+ ${MKDIR} ${PREFIX}/share/doc/snooper
+ ${INSTALL_DATA} ${WRKSRC}/../README ${PREFIX}/share/doc/snooper
+ ${CAT} ${PKGDIR}/MESSAGE
+
+.include <bsd.port.mk>