aboutsummaryrefslogtreecommitdiff
path: root/comms/sredird/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-12-27 01:36:46 +0000
committerSteve Price <steve@FreeBSD.org>1999-12-27 01:36:46 +0000
commit4249db21f1550121828bf7be52f926ff5fea745d (patch)
tree62ac4af88a7966e2c2f1b399a78eb5c3a77ea13f /comms/sredird/Makefile
parent8093fcc11c5e71b31db3557e9116c1ec7198276c (diff)
downloadports-4249db21f1550121828bf7be52f926ff5fea745d.tar.gz
ports-4249db21f1550121828bf7be52f926ff5fea745d.zip
Notes
Diffstat (limited to 'comms/sredird/Makefile')
-rw-r--r--comms/sredird/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/comms/sredird/Makefile b/comms/sredird/Makefile
new file mode 100644
index 000000000000..595231e54801
--- /dev/null
+++ b/comms/sredird/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: sredird
+# Version required: 1.1.7
+# Date created: 19 Dec 1999
+# Whom: Maxim Sobolev <sobomax@altavista.net>
+#
+# $FreeBSD$
+#
+
+DISTNAME= sredird-1.1.7
+CATEGORIES= comms
+MASTER_SITES= http://metalab.unc.edu/pub/Linux/system/serial/
+
+MAINTAINER= sobomax@altavista.net
+
+do-build:
+ ${CC} ${CFLAGS} -g -Wall -o ${WRKSRC}/sredird ${WRKSRC}/sredird.c
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/sredird ${PREFIX}/libexec
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/sredird
+ ${INSTALL_MAN} ${WRKSRC}/README ${PREFIX}/share/doc/sredird
+ ${INSTALL_MAN} ${WRKSRC}/COPYING ${PREFIX}/share/doc/sredird
+.endif
+
+.include <bsd.port.mk>