aboutsummaryrefslogtreecommitdiff
path: root/comms/tlf/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-11-12 21:51:28 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-11-12 21:51:28 +0000
commit0b78f9d021e677eec4351893690f7b4dc9e3621a (patch)
tree68e9d75accd34928c8ef13eb9b57eff14e6e09a3 /comms/tlf/Makefile
parent2d05e9a743dea1da4c6ee71e796e8bc66aff560c (diff)
downloadports-0b78f9d021e677eec4351893690f7b4dc9e3621a.tar.gz
ports-0b78f9d021e677eec4351893690f7b4dc9e3621a.zip
Notes
Diffstat (limited to 'comms/tlf/Makefile')
-rw-r--r--comms/tlf/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/comms/tlf/Makefile b/comms/tlf/Makefile
new file mode 100644
index 000000000000..7ca2c40454ab
--- /dev/null
+++ b/comms/tlf/Makefile
@@ -0,0 +1,24 @@
+# ports collection makefile for: tlf
+# Date created: 10 July 2004
+# Whom: db
+#
+# $FreeBSD$
+#
+
+PORTNAME= tlf
+PORTVERSION= 0.9.19
+CATEGORIES= comms
+MASTER_SITES= http://www.wwns.com/tlf/ \
+ http://sharon.esrac.ele.tue.nl/pub/linux/ham/tlf/
+DIST_SUBDIR= ${PORTNAME}
+
+MAINTAINER= db@db.net
+COMMENT= Amateur Radio curses based logging program
+
+USE_REINPLACE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= LDFLAGS="${PTHREAD_LIBS}"
+
+MAN1= tlf.1
+
+.include <bsd.port.mk>