aboutsummaryrefslogtreecommitdiff
path: root/comms/uticom/Makefile
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2005-12-07 18:41:46 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2005-12-07 18:41:46 +0000
commitad0adb1478e1a34a0ae97280f6a23a7c9544309f (patch)
tree9e3fcfec5c1f6f2c5554dfe8e2871babd4245767 /comms/uticom/Makefile
parentc98b5b1b418cfb88c6f8d824293deb86a7fb4584 (diff)
downloadports-ad0adb1478e1a34a0ae97280f6a23a7c9544309f.tar.gz
ports-ad0adb1478e1a34a0ae97280f6a23a7c9544309f.zip
Notes
Diffstat (limited to 'comms/uticom/Makefile')
-rw-r--r--comms/uticom/Makefile13
1 files changed, 7 insertions, 6 deletions
diff --git a/comms/uticom/Makefile b/comms/uticom/Makefile
index 76e61d7554d1..1ed979e58233 100644
--- a/comms/uticom/Makefile
+++ b/comms/uticom/Makefile
@@ -1,16 +1,16 @@
# Ports collection makefile for: uticom
-# Date created: 17-10-2005
+# Date created: 01-12-2005
# Whom: Dmitry Komissaroff <dxi@mail.ru>
#
# $FreeBSD$
#
PORTNAME= uticom
-PORTVERSION= 0.1
+PORTVERSION= 0.2
CATEGORIES= comms
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
-DISTNAME= uticom-${PORTVERSION}
+DISTNAME= ${PORTNAME}-${PORTVERSION}
MAINTAINER= dxi@mail.ru
COMMENT= A FreeBSD Driver for TUSB3410 uart-to-usb converter
@@ -20,10 +20,11 @@ NO_PACKAGE= "Should be in sync with the kernel to work correctly"
ONLY_FOR_ARCHS= i386
SRCPREFIX?= /usr/src
-WRKSRC= ${WRKDIR}/${PORTNAME}
-
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
LOCALBASE= /boot/kernel
+PLIST_FILES= uticom.ko
+
.include <bsd.port.pre.mk>
.if ${OSVERSION} < 500000
@@ -32,7 +33,7 @@ IGNORE= FreeBSD < 5.0 are not supported
# Make sure kernel sources are present before going any further
.if ! exists(${SRCPREFIX}/sys/dev/usb/usb.c)
-IGNORE= You need to extract kernel source tree before building this package
+IGNORE= you need to extract kernel source tree before building this package
.endif
.include <bsd.port.post.mk>