aboutsummaryrefslogtreecommitdiff
path: root/comms
diff options
context:
space:
mode:
authorGeorge V. Neville-Neil <gnn@FreeBSD.org>2018-09-03 19:40:59 +0000
committerGeorge V. Neville-Neil <gnn@FreeBSD.org>2018-09-03 19:40:59 +0000
commitdd5b34f14f94cbff77a0ca9ad0c012a33596f0c2 (patch)
tree69891460d2ecfc83f8094080f795d73243aac8ed /comms
parente6d9ec2f1a826df6a65b6d4feb40a9713eb59bc5 (diff)
downloadports-dd5b34f14f94cbff77a0ca9ad0c012a33596f0c2.tar.gz
ports-dd5b34f14f94cbff77a0ca9ad0c012a33596f0c2.zip
Update dependencies to properly follow Python and libraries
Notes
Notes: svn path=/head/; revision=478915
Diffstat (limited to 'comms')
-rw-r--r--comms/ubertooth/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/comms/ubertooth/Makefile b/comms/ubertooth/Makefile
index 03afb443e224..2f9de2a4452d 100644
--- a/comms/ubertooth/Makefile
+++ b/comms/ubertooth/Makefile
@@ -11,12 +11,13 @@ COMMENT= Bluetooth Baseband Library
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/../COPYING
-BUILD_DEPENDS= python27:lang/python27 \
- pyside-py27:devel/pyside \
- ${PYNUMPY} \
- libbtbb:comms/libbtbb
+LIB_DEPENDS= libpyside-python2.7.so:devel/pyside \
+ libbtbb.so:comms/libbtbb
-USES= cmake:outsource
+BUILD_DEPENDS= ${PYNUMPY}
+
+USES= cmake:outsource \
+ python
USE_GITHUB= yes
GH_ACCOUNT= greatscottgadgets