aboutsummaryrefslogtreecommitdiff
path: root/converters/asr10/Makefile
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2004-01-06 08:12:11 +0000
committerMark Linimon <linimon@FreeBSD.org>2004-01-06 08:12:11 +0000
commit366d6eb58a547df279c92b0164845583b53af141 (patch)
tree943e0348804c7dc0fa568afec6fe8592ef453f26 /converters/asr10/Makefile
parent3e85610d6f4fcd077f457d5dac1a709ce74204c2 (diff)
Notes
Diffstat (limited to 'converters/asr10/Makefile')
-rw-r--r--converters/asr10/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/converters/asr10/Makefile b/converters/asr10/Makefile
new file mode 100644
index 000000000000..b8e00f57cb15
--- /dev/null
+++ b/converters/asr10/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: asr10
+# Date created: 7 October 2003
+# Whom: M.Indlekofer@gmx.de
+#
+# $FreeBSD$
+#
+
+PORTNAME= asr10
+PORTVERSION= 1.0
+CATEGORIES= converters
+MASTER_SITES= http://www.spies.com/~kmi/
+
+MAINTAINER= M.Indlekofer@gmx.de
+COMMENT= Access to Ensoniq EPS/EPS+/ASR devices and image files
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/
+ ${INSTALL_PROGRAM} ${WRKSRC}/wav2asr ${PREFIX}/bin/
+ ${INSTALL_DATA} ${WRKSRC}/${PORTNAME}.template ${PREFIX}/libdata/
+
+.include <bsd.port.mk>