aboutsummaryrefslogtreecommitdiff
path: root/converters/libytnef/Makefile
diff options
context:
space:
mode:
authorRenato Botelho <garga@FreeBSD.org>2006-02-21 20:05:31 +0000
committerRenato Botelho <garga@FreeBSD.org>2006-02-21 20:05:31 +0000
commitc665f1fa5b26b387d7c500254878ede85c11c9e1 (patch)
treea3c94abe99124af20d29a476f0d594ec9ad4fcfd /converters/libytnef/Makefile
parent44e321a2e459ea28409aadbf8096c9ba33a81a3d (diff)
downloadports-c665f1fa5b26b387d7c500254878ede85c11c9e1.tar.gz
ports-c665f1fa5b26b387d7c500254878ede85c11c9e1.zip
Notes
Diffstat (limited to 'converters/libytnef/Makefile')
-rw-r--r--converters/libytnef/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/converters/libytnef/Makefile b/converters/libytnef/Makefile
new file mode 100644
index 000000000000..b325664d8869
--- /dev/null
+++ b/converters/libytnef/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: libytnef
+# Date created: 21 Feb 2005
+# Whom: Rodrigo Graeff <delphus@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libytnef
+PORTVERSION= 1.5
+CATEGORIES= converters mail
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ytnef
+
+MAINTAINER= delphus@gmail.com
+COMMENT= Unpack data in MS Outlook TNEF format
+
+GNU_CONFIGURE= yes
+USE_AUTOTOOLS= libtool:15
+INSTALLS_SHLIB= yes
+USE_GETOPT_LONG=yes
+
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+PORTDOCS= AUTHORS NEWS README
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>