aboutsummaryrefslogtreecommitdiff
path: root/converters/p5-JSON1/Makefile
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2005-08-28 07:05:49 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2005-08-28 07:05:49 +0000
commitef2c40b4b10fa0e34ff77fed01c0cb41aab5d35e (patch)
tree6a6d3fc6e440481093b5882e2e276c9868f41966 /converters/p5-JSON1/Makefile
parentd2543525ffeafc233366c0f12795c6ca8d8608c8 (diff)
downloadports-ef2c40b4b10fa0e34ff77fed01c0cb41aab5d35e.tar.gz
ports-ef2c40b4b10fa0e34ff77fed01c0cb41aab5d35e.zip
Notes
Diffstat (limited to 'converters/p5-JSON1/Makefile')
-rw-r--r--converters/p5-JSON1/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/converters/p5-JSON1/Makefile b/converters/p5-JSON1/Makefile
new file mode 100644
index 000000000000..f81c0eb75f1a
--- /dev/null
+++ b/converters/p5-JSON1/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: JSON
+# Date created: 19 Aug 2005
+# Whom: Jun Kuriyama <kuriyama@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= JSON
+PORTVERSION= 0.99
+CATEGORIES= converters perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/M/MA/MAKAMAKA
+
+MAINTAINER= kuriyama@FreeBSD.org
+COMMENT= Perl extension to convert to JSON (JavaScript Object Notation)
+
+PERL_CONFIGURE= yes
+MAN3= JSON.3 JSON::Converter.3 JSON::Parser.3 \
+ JSONRPC.3 JSONRPC::Transport::HTTP.3
+
+.include <bsd.port.mk>