aboutsummaryrefslogtreecommitdiff
path: root/databases/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-10-31 06:10:09 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-10-31 06:10:09 +0000
commit9088ae17b6bc4a1648941408aa1c1f3b0ef378e0 (patch)
tree439eed9770613d361837f5a6d29e8dbaf8b6bb22 /databases/Makefile
parent024d2d1389e78d0813e6355061436c49c2b74875 (diff)
This library is a lightweight database abstraction layer designed to make
it simple to write high performance applications using SQL databases from Objective-C. The library consists of a semi-abstract superclass doing much of the work and allowing extremely simple database specific bundles to be written to talk to particular database servers. It comes with backend bundles for Postgres, MySQL, and SQLite (plus an untested Oracle bundle).
Notes
Notes: svn path=/head/; revision=175695
Diffstat (limited to 'databases/Makefile')
-rw-r--r--databases/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index 60625bff7dae..7358f4b545d9 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -454,6 +454,7 @@
SUBDIR += rubygem-activerecord
SUBDIR += rubygem-memcache-client
SUBDIR += slony1
+ SUBDIR += sqlclient
SUBDIR += sqlite2
SUBDIR += sqlite3
SUBDIR += sqlrelay