aboutsummaryrefslogtreecommitdiff
path: root/databases/clip/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-12-27 19:26:41 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-12-27 19:26:41 +0000
commitf7e76f906890e781c2cde9c247de9b5eed118bd3 (patch)
tree5c4ffeef34ea8ed26f36c2419a1ad9cc62377581 /databases/clip/Makefile
parent2d4fedda509b137de198726b7a0fbda424d58e41 (diff)
downloadports-f7e76f906890e781c2cde9c247de9b5eed118bd3.tar.gz
ports-f7e76f906890e781c2cde9c247de9b5eed118bd3.zip
Notes
Diffstat (limited to 'databases/clip/Makefile')
-rw-r--r--databases/clip/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/databases/clip/Makefile b/databases/clip/Makefile
new file mode 100644
index 000000000000..9b220e3b0db3
--- /dev/null
+++ b/databases/clip/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# New ports collection makefile for: clip
+# Date created: Dec 23, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= clip
+PORTVERSION= 0.96
+CATEGORIES= databases
+MASTER_SITES= ftp://ftp.itk.ru/pub/clip/ \
+ ftp://slavik.eu.org/apps/development/compilers/clip/ \
+ ftp://ftp.linux.ru.net/mirrors/clip/
+DISTNAME= ${PORTNAME}-prg-${PORTVERSION}-1
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_BISON= yes
+USE_GMAKE= yes
+ALL_TARGET= local
+MAKE_ENV= HOME=${WRKDIR}
+
+do-install:
+ ${CP} -R ${WRKDIR}/cliproot ${LOCALBASE}/clip
+
+.include <bsd.port.mk>