aboutsummaryrefslogtreecommitdiff
path: root/databases/dbh/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-08-09 16:22:37 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-08-09 16:22:37 +0000
commit4108e1fabc397e14af1312b8194c56c79053b513 (patch)
treeb62b9e3ec253c7589165663d2790029c695f1c51 /databases/dbh/Makefile
parent6e088f03afad810af67d2d02d4ef5f7ae2173f9e (diff)
Notes
Diffstat (limited to 'databases/dbh/Makefile')
-rw-r--r--databases/dbh/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/databases/dbh/Makefile b/databases/dbh/Makefile
new file mode 100644
index 000000000000..85b53dbd5e92
--- /dev/null
+++ b/databases/dbh/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# Ports collection makefile for: dbh
+# Date created: Aug 9, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= dbh
+PORTVERSION= 1.0.10
+CATEGORIES= databases
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
+ http://dbh.sourceforge.net/archive/
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= ${PORTNAME}_${PORTVERSION:R}-${PORTVERSION:E}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_LIBTOOL= yes
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>