aboutsummaryrefslogtreecommitdiff
path: root/databases/fastdb/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-11-06 16:33:24 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-11-06 16:33:24 +0000
commit67fefc20b9d88bf411a8d64aaacaa6ae81019391 (patch)
tree4ce1c37689fc7a0d502e406a4f31bfe04dccbb9d /databases/fastdb/Makefile
parent7feaa8aa08fe0bc9f1913b149a8c649d529368db (diff)
downloadports-67fefc20b9d88bf411a8d64aaacaa6ae81019391.tar.gz
ports-67fefc20b9d88bf411a8d64aaacaa6ae81019391.zip
Notes
Diffstat (limited to 'databases/fastdb/Makefile')
-rw-r--r--databases/fastdb/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/databases/fastdb/Makefile b/databases/fastdb/Makefile
index 1b6ad529322e..875351ae1c79 100644
--- a/databases/fastdb/Makefile
+++ b/databases/fastdb/Makefile
@@ -7,26 +7,27 @@
#
PORTNAME= fastdb
-PORTVERSION= 2.41
+PORTVERSION= 2.51
+PORTCOMMENT= Main Memory Relational Database Management System
CATEGORIES= databases
-MASTER_SITES= http://www.ispras.ru/~knizhnik/
+MASTER_SITES= http://www.garret.ru/~knizhnik/
MAINTAINER= ports@FreeBSD.org
WRKSRC= ${WRKDIR}/${PORTNAME}
USE_GMAKE= yes
-MAKE_ENV= PREFIX="${PREFIX}" \
+MAKE_ENV= OSTYPE="${OPSYS:L}" \
+ PREFIX="${PREFIX}" \
PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}"
MAKEFILE= makefile
-INSTALL_TARGET= installlib
INSTALLS_SHLIB= yes
post-install:
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
- @${INSTALL_DATA} ${WRKSRC}/FastDB.htm ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/FastDB.htm ${DOCSDIR}
.endif
.include <bsd.port.mk>