aboutsummaryrefslogtreecommitdiff
path: root/databases/gnome-db/Makefile
diff options
context:
space:
mode:
authorAlexander Nedotsukov <bland@FreeBSD.org>2003-09-24 14:30:25 +0000
committerAlexander Nedotsukov <bland@FreeBSD.org>2003-09-24 14:30:25 +0000
commit833e0bdbc30e9dd333885d7792664ee59df66858 (patch)
treecb1f2421c650431eabba4c01b83fce74e7ead4cb /databases/gnome-db/Makefile
parent268ce96a8650950ce4a73cff24f6c515356aac85 (diff)
Notes
Diffstat (limited to 'databases/gnome-db/Makefile')
-rw-r--r--databases/gnome-db/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/databases/gnome-db/Makefile b/databases/gnome-db/Makefile
index 5428bfc418e4..6a138d9c98a2 100644
--- a/databases/gnome-db/Makefile
+++ b/databases/gnome-db/Makefile
@@ -24,7 +24,7 @@ USE_GMAKE= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-pthread -L${LOCALBASE}/lib -lintl"
+ LIBS="${PTHREAD_LIBS} -L${LOCALBASE}/lib -lintl"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
PLIST_SUB= VERSION=${PORTVERSION}