aboutsummaryrefslogtreecommitdiff
path: root/databases/gqlplus
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2014-05-19 16:01:00 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2014-05-19 16:01:00 +0000
commit6be1f547d3cc50dbf0a64ba5f430a9688f58e3d9 (patch)
tree38d89e24cf5ec8ccb8a55c8446770832ac777cd5 /databases/gqlplus
parent839f9f19834bf8f14732f16b7a9d04c5ae8c4166 (diff)
Notes
Diffstat (limited to 'databases/gqlplus')
-rw-r--r--databases/gqlplus/Makefile10
1 files changed, 4 insertions, 6 deletions
diff --git a/databases/gqlplus/Makefile b/databases/gqlplus/Makefile
index e1e570db56de..9f320009ea1a 100644
--- a/databases/gqlplus/Makefile
+++ b/databases/gqlplus/Makefile
@@ -10,24 +10,22 @@ MAINTAINER= leeym@FreeBSD.org
COMMENT= SQL*PLUS with commandline editing, history, and name completion
GNU_CONFIGURE= yes
-USE_GMAKE= yes
+USES= gmake
PORTDOCS= README ChangeLog
PLIST_FILES= bin/gqlplus
USE_AUTOTOOLS= autoconf automake aclocal
AUTOMAKE_ARGS= --add-missing
-NO_STAGE= yes
-
OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
.if ${PORT_OPTIONS:MDOCS}
- @${MKDIR} ${DOCSDIR}
- cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${DOCSDIR}
+ @${MKDIR} ${STAGEDIR}${DOCSDIR}
+ cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${STAGEDIR}${DOCSDIR}
.endif
.include <bsd.port.mk>