aboutsummaryrefslogtreecommitdiff
path: root/databases/grass/Makefile
diff options
context:
space:
mode:
authorRong-En Fan <rafan@FreeBSD.org>2007-02-21 13:24:15 +0000
committerRong-En Fan <rafan@FreeBSD.org>2007-02-21 13:24:15 +0000
commit743abb62bde2f263e2e12059663b70ce2843f86c (patch)
tree8fbec6dccd0572ce2954951559ddc84c3dcc2188 /databases/grass/Makefile
parent77ec9a76f2712d424d22484ff2093e422e26f159 (diff)
downloadports-743abb62bde2f263e2e12059663b70ce2843f86c.tar.gz
ports-743abb62bde2f263e2e12059663b70ce2843f86c.zip
Notes
Diffstat (limited to 'databases/grass/Makefile')
-rw-r--r--databases/grass/Makefile29
1 files changed, 15 insertions, 14 deletions
diff --git a/databases/grass/Makefile b/databases/grass/Makefile
index 776aba94686d..d9a3022117c6 100644
--- a/databases/grass/Makefile
+++ b/databases/grass/Makefile
@@ -6,21 +6,21 @@
#
PORTNAME= grass
-PORTVERSION= 6.0.2
+PORTVERSION= 6.2.1
PORTEPOCH= 2
CATEGORIES= databases
-MASTER_SITES= http://grass.itc.it/grass60/source/ \
- ftp://grass.itc.it/pub/grass/grass60/source/ \
- http://grass.ibiblio.org/grass60/source/\
- ftp://www.ibiblio.org/pub/packages/gis/grass/grass60/source/\
- http://www.geog.uni-hannover.de/grass/grass60/source/\
- http://grass.meteo.uni.wroc.pl/grass60/source/ \
- http://grass.ru.ac.za/grass60/source/\
- http://wgrass.media.osaka-cu.ac.jp/grassh/grass60/source/\
- http://public.planetmirror.com/pub/grass/grass60/source/\
- ftp://ftp.planetmirror.com/pub/grass/grass60/source/\
- http://gulus.usherbrooke.ca/pub/appl/grass/grass60/source/\
- http://ludique.u-bourgogne.fr/grass/grass60/source/
+MASTER_SITES= http://grass.itc.it/grass62/source/ \
+ ftp://grass.itc.it/pub/grass/grass62/source/ \
+ http://grass.ibiblio.org/grass62/source/\
+ ftp://www.ibiblio.org/pub/packages/gis/grass/grass62/source/\
+ http://www.geog.uni-hannover.de/grass/grass62/source/\
+ http://grass.meteo.uni.wroc.pl/grass62/source/ \
+ http://grass.ru.ac.za/grass62/source/\
+ http://wgrass.media.osaka-cu.ac.jp/grassh/grass62/source/\
+ http://public.planetmirror.com/pub/grass/grass62/source/\
+ ftp://ftp.planetmirror.com/pub/grass/grass62/source/\
+ http://gulus.usherbrooke.ca/pub/appl/grass/grass62/source/\
+ http://ludique.u-bourgogne.fr/grass/grass62/source/
MAINTAINER= lrntct@gmail.com
COMMENT= An open source Geographical Information System (GIS)
@@ -63,7 +63,8 @@ CONFIGURE_ARGS= --with-includes=${LOCALBASE}/include \
--with-readline \
--enable-largefile
-PLIST_SUB= GRASS_INST_DIR=${GRASS_INST_DIR}
+PLIST_SUB= GRASS_INST_DIR=${GRASS_INST_DIR} \
+ VERSION=${PORTVERSION}
INSTALLS_SHLIB= yes
LDCONFIG_DIRS= %%PREFIX%%/%%GRASS_INST_DIR%%/lib
USE_LDCONFIG= ${PREFIX}/${GRASS_INST_DIR}/lib