aboutsummaryrefslogtreecommitdiff
path: root/databases/libgda2/Makefile
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2004-01-17 04:15:23 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2004-01-17 04:15:23 +0000
commit7535020871412ebca856c0bde243555b7a48b647 (patch)
tree31d116cab018d734b2cc634657dac8915051b37f /databases/libgda2/Makefile
parent02e41fe9e864a4ab39e47f21bfdf59f328fdd4e2 (diff)
downloadports-7535020871412ebca856c0bde243555b7a48b647.tar.gz
ports-7535020871412ebca856c0bde243555b7a48b647.zip
Notes
Diffstat (limited to 'databases/libgda2/Makefile')
-rw-r--r--databases/libgda2/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/databases/libgda2/Makefile b/databases/libgda2/Makefile
index f836b225ae10..d6576a9b207d 100644
--- a/databases/libgda2/Makefile
+++ b/databases/libgda2/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= libgda2
-PORTVERSION= 1.0.2
+PORTVERSION= 1.0.3
CATEGORIES= databases gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME:S/2$//}/1.0
@@ -26,6 +26,7 @@ USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack gnomehier glib20 libxslt
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
+USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lintl"
@@ -34,6 +35,10 @@ MAN5= gda-config.5
DOCSDIR= ${PREFIX}/share/doc/${PORTNAME:S/2$//}
+post-patch:
+ @${REINPLACE_CMD} -e "/^SUBDIRS =/s/testing//" \
+ ${WRKSRC}/Makefile.in
+
.include <bsd.port.pre.mk>
.if exists(${LOCALBASE}/lib/mysql/libmysqlclient.so)