aboutsummaryrefslogtreecommitdiff
path: root/databases/memcached/Makefile
diff options
context:
space:
mode:
authorKubilay Kocak <koobs@FreeBSD.org>2014-12-10 12:05:49 +0000
committerKubilay Kocak <koobs@FreeBSD.org>2014-12-10 12:05:49 +0000
commit215c7e652e1a13d8726574c6c603fb9ef8214df3 (patch)
tree3265f084b7e3e566e8dfe671f357bf38faa79906 /databases/memcached/Makefile
parent2464e47eacb13a297f2598d104711aca527ef016 (diff)
Notes
Diffstat (limited to 'databases/memcached/Makefile')
-rw-r--r--databases/memcached/Makefile11
1 files changed, 4 insertions, 7 deletions
diff --git a/databases/memcached/Makefile b/databases/memcached/Makefile
index 86ffccab853b..20faad26a471 100644
--- a/databases/memcached/Makefile
+++ b/databases/memcached/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= memcached
-PORTVERSION= 1.4.20
-PORTREVISION= 2
+PORTVERSION= 1.4.21
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE} \
${MASTER_SITE_GENTOO}
@@ -20,7 +19,7 @@ LIB_DEPENDS= libevent.so:${PORTSDIR}/devel/libevent2
CONFLICTS= memcached-1.2*
# Dtrace option disabled until it is fixed upstream
-OPTIONS_DEFINE= SASL DOCS DTRACE
+OPTIONS_DEFINE= SASL DOCS DTRACE
OPTIONS_DEFAULT= SASL DOCS
DTRACE_DESC= Enable dtrace probes
@@ -34,12 +33,10 @@ SHEBANG_FILES= scripts/memcached-tool
USE_CSTD= c99
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --with-libevent=${LOCALBASE} --program-prefix= \
+CONFIGURE_ARGS= --with-libevent=${LOCALBASE} \
+ --program-prefix= \
--disable-coverage
-CFLAGS+= -fstack-protector \
- -I${LOCALBASE}/include
-
DTRACE_CONFIGURE_ENABLE= dtrace
SASL_LIB_DEPENDS= libsasl2.so:${PORTSDIR}/security/cyrus-sasl2