aboutsummaryrefslogtreecommitdiff
path: root/databases/monetdb
diff options
context:
space:
mode:
authorMarcus von Appen <mva@FreeBSD.org>2014-10-19 08:50:17 +0000
committerMarcus von Appen <mva@FreeBSD.org>2014-10-19 08:50:17 +0000
commite1555011ab42870150513585c13b3a273e4bf53b (patch)
tree75814c6755c8e7b9ed02c4c7bd60001370cbdfbd /databases/monetdb
parentdae43d7a6d5bdca67edda0ed02db4a1593899b62 (diff)
downloadports-e1555011ab42870150513585c13b3a273e4bf53b.tar.gz
ports-e1555011ab42870150513585c13b3a273e4bf53b.zip
Notes
Diffstat (limited to 'databases/monetdb')
-rw-r--r--databases/monetdb/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/databases/monetdb/Makefile b/databases/monetdb/Makefile
index 68f3a483bc5d..455bd9e33a63 100644
--- a/databases/monetdb/Makefile
+++ b/databases/monetdb/Makefile
@@ -172,7 +172,7 @@ CATEGORIES+= python
.endif
.if ${PORT_OPTIONS:MPYTHON2}
-USE_PYTHON= 2
+USES+= python:2
PLIST_SUB+= PYTHON_VER=${PYTHON_VER}
CONFIGURE_ARGS+= --with-python2=${PYTHON_CMD} \
--without-python3
@@ -181,7 +181,7 @@ CONFIGURE_ARGS+= --without-python2
.endif
.if ${PORT_OPTIONS:MPYTHON3}
-USE_PYTHON= 3
+USES+= python:3
PLIST_SUB+= PYTHON_VER=${PYTHON_VER}
CONFIGURE_ARGS+= --with-python3=${PYTHON_CMD} \
--without-python2