aboutsummaryrefslogtreecommitdiff
path: root/databases/monetdb
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2017-11-30 15:50:30 +0000
committerMathieu Arnold <mat@FreeBSD.org>2017-11-30 15:50:30 +0000
commit551be3c7231225ed9c26479af2b8914fb2ef0ea8 (patch)
treed296c82a71504382f4faefa0bf8d7be384ea1105 /databases/monetdb
parent02f9c9be1699251467efc027f210049dfe14f9c5 (diff)
downloadports-551be3c7231225ed9c26479af2b8914fb2ef0ea8.tar.gz
ports-551be3c7231225ed9c26479af2b8914fb2ef0ea8.zip
Notes
Diffstat (limited to 'databases/monetdb')
-rw-r--r--databases/monetdb/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/databases/monetdb/Makefile b/databases/monetdb/Makefile
index 170b43d1d9c1..b1f5d27dfdbd 100644
--- a/databases/monetdb/Makefile
+++ b/databases/monetdb/Makefile
@@ -177,7 +177,7 @@ PLIST_SUB+= PYTHON="@comment "
.endif
.if ${PORT_OPTIONS:MPYTHON2}
-USES+= python:2
+USES+= python:2.7
PLIST_SUB+= PYTHON_VER=${PYTHON_VER}
CONFIGURE_ARGS+= --with-python2=${PYTHON_CMD} \
--without-python3
@@ -186,7 +186,7 @@ CONFIGURE_ARGS+= --without-python2
.endif
.if ${PORT_OPTIONS:MPYTHON3}
-USES+= python:3
+USES+= python:3.4+
USE_PYTHON= py3kplist
PLIST_SUB+= PYTHON_VER=${PYTHON_VER}
CONFIGURE_ARGS+= --with-python3=${PYTHON_CMD} \