aboutsummaryrefslogtreecommitdiff
path: root/databases/mrtg-mysql-load
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2014-06-07 02:28:02 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2014-06-07 02:28:02 +0000
commit934581d56c704833f81873b3e87d2d5711c02c4c (patch)
tree8707b930471bb8a68eca61c350e2d45f530f5567 /databases/mrtg-mysql-load
parent329ebde5f7121f9e2502d28b955ed67a5239de21 (diff)
downloadports-934581d56c704833f81873b3e87d2d5711c02c4c.tar.gz
ports-934581d56c704833f81873b3e87d2d5711c02c4c.zip
Notes
Diffstat (limited to 'databases/mrtg-mysql-load')
-rw-r--r--databases/mrtg-mysql-load/Makefile14
1 files changed, 6 insertions, 8 deletions
diff --git a/databases/mrtg-mysql-load/Makefile b/databases/mrtg-mysql-load/Makefile
index 6d9101f0dedc..a025ca5d7917 100644
--- a/databases/mrtg-mysql-load/Makefile
+++ b/databases/mrtg-mysql-load/Makefile
@@ -19,19 +19,17 @@ NO_WRKSUBDIR= yes
USE_PERL5= run
USE_MYSQL= yes
-MAN1= ${PORTNAME}.1
PLIST_FILES= bin/mrtg-mysql-load etc/mrtg/mrtg.cfg-mysql-load.example \
- etc/mrtg/mysql-load-cfg.example
+ etc/mrtg/mysql-load-cfg.example man/man1/${PORTNAME}.1.gz
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e 's|%%PERL%%|${PERL}|' ${WRKSRC}/${PORTNAME}
do-install:
- @${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
- @${MKDIR} ${PREFIX}/etc/mrtg
- @${INSTALL_DATA} ${WRKSRC}/mrtg-cfg.example ${PREFIX}/etc/mrtg/mrtg.cfg-mysql-load.example
- @${INSTALL_DATA} ${WRKSRC}/mysql-load-cfg.example ${PREFIX}/etc/mrtg/mysql-load-cfg.example
- @${INSTALL_MAN} ${WRKSRC}/doc/${PORTNAME}.1 ${PREFIX}/man/man1
+ @${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
+ @${MKDIR} ${STAGEDIR}${PREFIX}/etc/mrtg
+ @${INSTALL_DATA} ${WRKSRC}/mrtg-cfg.example ${STAGEDIR}${PREFIX}/etc/mrtg/mrtg.cfg-mysql-load.example
+ @${INSTALL_DATA} ${WRKSRC}/mysql-load-cfg.example ${STAGEDIR}${PREFIX}/etc/mrtg/mysql-load-cfg.example
+ @${INSTALL_MAN} ${WRKSRC}/doc/${PORTNAME}.1 ${STAGEDIR}${PREFIX}/man/man1
.include <bsd.port.mk>