aboutsummaryrefslogtreecommitdiff
path: root/databases/mylibrary/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-11-18 15:31:48 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-11-18 15:31:48 +0000
commit7a70e8b3f87b1e86671385291d657b38be8f8323 (patch)
tree3610f4635bd9424ac7d560db297d64d8f530f6d7 /databases/mylibrary/Makefile
parent051c7c97da726bdfd0b8be76f65a5e0e69286eae (diff)
Notes
Diffstat (limited to 'databases/mylibrary/Makefile')
-rw-r--r--databases/mylibrary/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/databases/mylibrary/Makefile b/databases/mylibrary/Makefile
new file mode 100644
index 000000000000..c9f2c95cdaf2
--- /dev/null
+++ b/databases/mylibrary/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: mylibrary
+# Date created: 18 Nov 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= mylibrary
+PORTVERSION= 0.4.5
+CATEGORIES= databases
+MASTER_SITES= ${MASTER_SITE_GENTOO}
+MASTER_SITE_SUBDIR= distfiles/
+DISTNAME= MyLibrary-${PORTVERSION}g
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Wiki-style data management application for GNUstep
+
+WRKSRC= ${WRKDIR}/ML
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE=
+ALL_TARGET=
+
+.include <bsd.port.mk>