aboutsummaryrefslogtreecommitdiff
path: root/databases/myodbc/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-05-30 00:12:26 +0000
committerWill Andrews <will@FreeBSD.org>2000-05-30 00:12:26 +0000
commitb9cf2a6561281b8a749c9b620f577ab386c0caca (patch)
treee6581766b30fb166e4665892c6950401619a9ceb /databases/myodbc/Makefile
parent13ae48cfbde05a9f3daa4f82dcec12df4cd33481 (diff)
downloadports-b9cf2a6561281b8a749c9b620f577ab386c0caca.tar.gz
ports-b9cf2a6561281b8a749c9b620f577ab386c0caca.zip
Notes
Diffstat (limited to 'databases/myodbc/Makefile')
-rw-r--r--databases/myodbc/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/databases/myodbc/Makefile b/databases/myodbc/Makefile
new file mode 100644
index 000000000000..24bf1996a653
--- /dev/null
+++ b/databases/myodbc/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: MyODBC
+# Date created: 24 Mar 2000
+# Whom: erikhb@bgnett.no
+#
+# $FreeBSD$
+#
+
+PORTNAME= MyODBC
+PORTVERSION= 2.50.28
+CATEGORIES= databases
+MASTER_SITES= ftp://ftp.sunet.se/pub/unix/databases/relational/mysql/Downloads/MyODBC/
+
+MAINTAINER= erikhb@bgnett.no
+
+LIB_DEPENDS= iodbc.2:${PORTSDIR}/databases/libiodbc \
+ mysqlclient.6:${PORTSDIR}/databases/mysql322-client
+
+USE_LIBTOOL= yes
+CONFIGURE_ARGS= --with-mysql-libs=${PREFIX}/lib/mysql \
+ --with-mysql-includes=${PREFIX}/include/mysql
+USE_GMAKE= yes
+
+.include <bsd.port.mk>