aboutsummaryrefslogtreecommitdiff
path: root/databases/mysql60-server/Makefile
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2005-09-29 19:58:03 +0000
committerAlex Dupre <ale@FreeBSD.org>2005-09-29 19:58:03 +0000
commiteb71ce34a6072c44dde5c0d92e8671f3a9c88944 (patch)
treee05420fa107357c28566893f37a9abf3fa42730f /databases/mysql60-server/Makefile
parent0daf44cec5fb9f48376f85da4e5c88e7756b03f4 (diff)
Notes
Diffstat (limited to 'databases/mysql60-server/Makefile')
-rw-r--r--databases/mysql60-server/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/databases/mysql60-server/Makefile b/databases/mysql60-server/Makefile
index 7303cac8fe32..621224657cb7 100644
--- a/databases/mysql60-server/Makefile
+++ b/databases/mysql60-server/Makefile
@@ -6,18 +6,18 @@
#
PORTNAME?= mysql
-PORTVERSION= 5.0.12
+PORTVERSION= 5.0.13
PORTREVISION?= 0
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_MYSQL}
MASTER_SITE_SUBDIR= MySQL-5.0
PKGNAMESUFFIX?= -server
-DISTNAME= ${PORTNAME}-${PORTVERSION}-beta
+DISTNAME= ${PORTNAME}-${PORTVERSION}-rc
MAINTAINER= ale@FreeBSD.org
COMMENT?= Multithreaded SQL database (server)
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}-beta
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}-rc
SLAVEDIRS= databases/mysql50-client
USE_LIBTOOL_VER=15
USE_REINPLACE= yes
@@ -59,6 +59,9 @@ CONFIGURE_ARGS+=--with-mysqld-ldflags=-all-static
.if defined(WITHOUT_INNODB)
CONFIGURE_ARGS+=--without-innodb
.endif
+.if defined(WITH_ARCHIVE)
+CONFIGURE_ARGS+=--with-archive-storage-engine
+.endif
.if defined(WITH_NDB)
CONFIGURE_ARGS+=--with-ndbcluster
.endif
@@ -142,6 +145,7 @@ pre-fetch:
@${ECHO} " BUILD_STATIC=yes Build a static version of mysqld."
@${ECHO} " (use it if you need even more speed)."
@${ECHO} " WITHOUT_INNODB=yes Disable support for InnoDB table handler."
+ @${ECHO} " WITH_ARCHIVE=yes Enable support for Archive Storage Engine."
@${ECHO} " WITH_NDB=yes Enable support for NDB Cluster."
@${ECHO} ""