aboutsummaryrefslogtreecommitdiff
path: root/databases/mysql60-server/Makefile
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2009-01-18 22:20:43 +0000
committerAlex Dupre <ale@FreeBSD.org>2009-01-18 22:20:43 +0000
commitb942ed98473f6bee2deab6fe973e82bee1140e4c (patch)
tree06d35ef45df365be4f9017514ccb792743926625 /databases/mysql60-server/Makefile
parent60f6d454ca0da43e77245a5c872ea56333984cd6 (diff)
downloadports-b942ed98473f6bee2deab6fe973e82bee1140e4c.tar.gz
ports-b942ed98473f6bee2deab6fe973e82bee1140e4c.zip
Notes
Diffstat (limited to 'databases/mysql60-server/Makefile')
-rw-r--r--databases/mysql60-server/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/databases/mysql60-server/Makefile b/databases/mysql60-server/Makefile
index 216dcba70a3c..96829f87ba7d 100644
--- a/databases/mysql60-server/Makefile
+++ b/databases/mysql60-server/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME?= mysql
-PORTVERSION= 6.0.8
+PORTVERSION= 6.0.9
PORTREVISION?= 0
CATEGORIES= databases
MASTER_SITES= ${MASTER_SITE_MYSQL}
@@ -24,6 +24,7 @@ USE_GMAKE= yes
CONFIGURE_ARGS= --localstatedir=/var/db/mysql \
--infodir=${PREFIX}/info \
--mandir=${PREFIX}/man \
+ --with-zlib-dir=/usr \
--without-debug \
--without-readline \
--without-libedit \
@@ -167,7 +168,7 @@ CONFIGURE_ARGS+=--without-server
post-patch:
@${REINPLACE_CMD} -e "s|SUBDIRS =|SUBDIRS = include sql-common scripts strings regex mysys dbug extra libmysql libmysql_r client @man_dirs@|g" ${WRKSRC}/Makefile.in
- @${REINPLACE_CMD} -e "s|install-exec-am: install-pkglibLIBRARIES|install-exec-am:|g" ${WRKSRC}/strings/Makefile.in ${WRKSRC}/mysys/Makefile.in ${WRKSRC}/dbug/Makefile.in
+ @${REINPLACE_CMD} -e "s|install-exec-am: install-pkglibLTLIBRARIES|install-exec-am:|g" ${WRKSRC}/strings/Makefile.in ${WRKSRC}/mysys/Makefile.in ${WRKSRC}/dbug/Makefile.in
@${REINPLACE_CMD} -e "s|bin_SCRIPTS =|bin_SCRIPTS = mysql_config mysql_fix_privilege_tables mysqlbug|g" ${WRKSRC}/scripts/Makefile.in
@${REINPLACE_CMD} -e "s|dist_pkgdata_DATA =|dist_pkgdata_DATA = mysql_fix_privilege_tables.sql|g" ${WRKSRC}/scripts/Makefile.in
@${REINPLACE_CMD} -e "s|man1_MANS =|man1_MANS = ${MAN1}|g" ${WRKSRC}/man/Makefile.in