aboutsummaryrefslogtreecommitdiff
path: root/databases/mysqltcl/Makefile
diff options
context:
space:
mode:
authorPietro Cerutti <gahr@FreeBSD.org>2013-01-08 13:22:14 +0000
committerPietro Cerutti <gahr@FreeBSD.org>2013-01-08 13:22:14 +0000
commitc662fb9e2998ef54cb47af9a6e1dd5a426f479a5 (patch)
treef2dc200556a9cae4a06611a72e2a1e72dc71a9de /databases/mysqltcl/Makefile
parent5f0b2f2cdd149f7ae6f9443785700727ec7936cd (diff)
downloadports-c662fb9e2998ef54cb47af9a6e1dd5a426f479a5.tar.gz
ports-c662fb9e2998ef54cb47af9a6e1dd5a426f479a5.zip
Notes
Diffstat (limited to 'databases/mysqltcl/Makefile')
-rw-r--r--databases/mysqltcl/Makefile23
1 files changed, 9 insertions, 14 deletions
diff --git a/databases/mysqltcl/Makefile b/databases/mysqltcl/Makefile
index bff704714fb7..7894eaa2edad 100644
--- a/databases/mysqltcl/Makefile
+++ b/databases/mysqltcl/Makefile
@@ -1,17 +1,12 @@
-# New ports collection makefile for: mysqltcl
-# Date created: Thu Sep 28 16:07:00 CET 2006
-# Whom: Martin Matuska <martin@matuska.org>
-#
+# Created by: Martin Matuska <martin@matuska.org>
# $FreeBSD$
-#
PORTNAME= mysqltcl
-PORTVERSION= 3.05
-PORTREVISION= 2
+PORTVERSION= 3.052
CATEGORIES= databases tcl
MASTER_SITES= http://www.xdobry.de/mysqltcl/
-MAINTAINER= bkoenig@alpha-tierchen.de
+MAINTAINER= tcltk@FreeBSD.org
COMMENT= TCL module for accessing MySQL databases based on msqltcl
USE_LDCONFIG= yes
@@ -23,12 +18,12 @@ MANN= mysqltcl.n
GNU_CONFIGURE= yes
-CONFIGURE_ARGS+= --with-tcl=${TCL_LIBDIR} \
- --with-mysql-include=${LOCALBASE}/include/mysql \
- --with-mysql-lib=${LOCALBASE}/lib/mysql \
- --exec-prefix=${PREFIX}
+CONFIGURE_ARGS+=--with-tcl=${TCL_LIBDIR} \
+ --with-mysql-include=${LOCALBASE}/include/mysql \
+ --with-mysql-lib=${LOCALBASE}/lib/mysql \
+ --exec-prefix=${PREFIX}
-PLIST_SUB+= LIB_DIR=${PORTNAME}-${PORTVERSION} \
- LIB_NAME=libmysqltcl${PORTVERSION}.so
+PLIST_SUB+= LIB_DIR=${PORTNAME}-${PORTVERSION} \
+ LIB_NAME=libmysqltcl${PORTVERSION}.so
.include <bsd.port.mk>