aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-DBIx-Abstract/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2006-01-06 06:16:54 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2006-01-06 06:16:54 +0000
commit5aa1d63af549b070e6af3962308e81ecd809f7b7 (patch)
treea369f00ee77ce7a3e7866cdbccee9db8f5cdefda /databases/p5-DBIx-Abstract/Makefile
parentc9867be4d9871c93db35989c316fded61daf60d0 (diff)
downloadports-5aa1d63af549b070e6af3962308e81ecd809f7b7.tar.gz
ports-5aa1d63af549b070e6af3962308e81ecd809f7b7.zip
Notes
Diffstat (limited to 'databases/p5-DBIx-Abstract/Makefile')
-rw-r--r--databases/p5-DBIx-Abstract/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/databases/p5-DBIx-Abstract/Makefile b/databases/p5-DBIx-Abstract/Makefile
new file mode 100644
index 000000000000..685369fd2e64
--- /dev/null
+++ b/databases/p5-DBIx-Abstract/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-DBIx-Abstract
+# Date created: 6 Jan 2006
+# Whom: Jon Nistor <nistor@snickers.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= DBIx-Abstract
+PORTVERSION= 1.006
+CATEGORIES= databases perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= DBIx
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= nistor@snickers.org
+COMMENT= DBIx::Abstract - DBI SQL abstraction
+
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
+
+PERL_CONFIGURE= yes
+
+MAN3= DBIx::Abstract.3
+
+.include <bsd.port.mk>