aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-POE-Component-RRDTool/Makefile
diff options
context:
space:
mode:
authorSergey Skvortsov <skv@FreeBSD.org>2002-08-05 14:55:36 +0000
committerSergey Skvortsov <skv@FreeBSD.org>2002-08-05 14:55:36 +0000
commit96c8ed2d25fa69ec39b568e71c7b00eb7ce0c9c4 (patch)
tree615cac6921695406bfe8866f3f1daafe7a32faf2 /databases/p5-POE-Component-RRDTool/Makefile
parentf46c1dd93b85af519512d46bf40ca99bdc7faa40 (diff)
Add p5-POE-Component-RRDTool 0.14,
POE interface to Round Robin Database Tools.
Notes
Notes: svn path=/head/; revision=64047
Diffstat (limited to 'databases/p5-POE-Component-RRDTool/Makefile')
-rw-r--r--databases/p5-POE-Component-RRDTool/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/databases/p5-POE-Component-RRDTool/Makefile b/databases/p5-POE-Component-RRDTool/Makefile
new file mode 100644
index 000000000000..c383cf859b56
--- /dev/null
+++ b/databases/p5-POE-Component-RRDTool/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: POE-Component-RRDTool
+# Date created: 05 July 2002
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= POE-Component-RRDTool
+PORTVERSION= 0.14
+CATEGORIES= net perl5 devel
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= POE
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/POE.pm:${PORTSDIR}/devel/p5-POE \
+ ${LOCALBASE}/bin/rrdtool:${PORTSDIR}/net/rrdtool
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= POE::Component::RRDTool.3
+
+.include <bsd.port.mk>