aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-Relations-Query/Makefile
diff options
context:
space:
mode:
authorAnton Berezin <tobez@FreeBSD.org>2006-08-15 09:52:11 +0000
committerAnton Berezin <tobez@FreeBSD.org>2006-08-15 09:52:11 +0000
commit2bc454640888977d0bc60c2bb9fbc7684d8536c5 (patch)
treeed58b6015f31fa68348a5fe2bad247f4f57bc829 /databases/p5-Relations-Query/Makefile
parent43160855b418221da6d73c7d908d7839298453fa (diff)
downloadports-2bc454640888977d0bc60c2bb9fbc7684d8536c5.tar.gz
ports-2bc454640888977d0bc60c2bb9fbc7684d8536c5.zip
Notes
Diffstat (limited to 'databases/p5-Relations-Query/Makefile')
-rw-r--r--databases/p5-Relations-Query/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/databases/p5-Relations-Query/Makefile b/databases/p5-Relations-Query/Makefile
new file mode 100644
index 000000000000..0a114f1ee525
--- /dev/null
+++ b/databases/p5-Relations-Query/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: databases/p5-Relations-Query
+# Date created: 1 Aug 2006
+# Whom: Timur I. Bakeyev <bat@cpan.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Relations-Query
+PORTVERSION= 0.93
+CATEGORIES= databases perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Relations
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= bat@cpan.org
+COMMENT= Object for building queries with DBI/DBD::mysql
+
+BUILD_DEPENDS= ${SITE_PERL}/Relations.pm:${PORTSDIR}/databases/p5-Relations
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Relations::Query.3
+
+.include <bsd.port.mk>