aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-SQL-Statement/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-11-01 04:18:06 +0000
committerSteve Price <steve@FreeBSD.org>1999-11-01 04:18:06 +0000
commitfb09a553b4056f749ccd8def253dade32b8955d7 (patch)
tree56171a05fd431eb2623fcb5cd7dca6e8898a15a0 /databases/p5-SQL-Statement/Makefile
parentbb8bd53d532d735daacb00c9e550f6605aa4217a (diff)
downloadports-fb09a553b4056f749ccd8def253dade32b8955d7.tar.gz
ports-fb09a553b4056f749ccd8def253dade32b8955d7.zip
Notes
Diffstat (limited to 'databases/p5-SQL-Statement/Makefile')
-rw-r--r--databases/p5-SQL-Statement/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/databases/p5-SQL-Statement/Makefile b/databases/p5-SQL-Statement/Makefile
new file mode 100644
index 000000000000..1fd8c804a450
--- /dev/null
+++ b/databases/p5-SQL-Statement/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-SQL-Statement
+# Version required: 0.1012
+# Date created: August 8th, 1999
+# Whom: wolman@cs.washington.edu
+#
+# $Id$
+#
+
+DISTNAME= SQL-Statement-0.1012
+PKGNAME= p5-SQL-Statement-0.1012
+CATEGORIES= databases perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= SQL
+
+MAINTAINER= wolman@cs.washington.edu
+
+USE_PERL5= YES
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= SQL::Eval.3 SQL::Statement.3
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>