aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-Search-Namazu/Makefile
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2002-06-19 09:05:33 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2002-06-19 09:05:33 +0000
commite8a0a89c6124b3908d69088895458cd83e6534d8 (patch)
treee53e7fd3c491539d3124d78d6a5c57cebb91f056 /databases/p5-Search-Namazu/Makefile
parent683ff40aac243e98aa4632230281eb47e828b9e2 (diff)
downloadports-e8a0a89c6124b3908d69088895458cd83e6534d8.tar.gz
ports-e8a0a89c6124b3908d69088895458cd83e6534d8.zip
Notes
Diffstat (limited to 'databases/p5-Search-Namazu/Makefile')
-rw-r--r--databases/p5-Search-Namazu/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/databases/p5-Search-Namazu/Makefile b/databases/p5-Search-Namazu/Makefile
new file mode 100644
index 000000000000..7384a34df9f6
--- /dev/null
+++ b/databases/p5-Search-Namazu/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: Search::Namazu
+# Date created: 18 Jun 2002
+# Whom: kuriyama
+#
+# $FreeBSD$
+#
+
+PORTNAME= Search-Namazu
+PORTVERSION= 0.91
+CATEGORIES= databases perl5
+MASTER_SITES= http://www.namazu.org/~knok/
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= intl.2:${PORTSDIR}/devel/gettext \
+ nmz.5:${PORTSDIR}/databases/namazu2
+
+PERL_CONFIGURE= YES
+CONFIGURE_ENV= PREFIX=${PREFIX}
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Search::Namazu.3
+
+.include <bsd.port.mk>