aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-hp200lx-db/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>2000-02-13 17:12:22 +0000
committerSteve Price <steve@FreeBSD.org>2000-02-13 17:12:22 +0000
commit482f55628088366c997bbb3671468086df7a8c77 (patch)
tree89538fd2a34e5b854bdedf8bd1feebac4fd89846 /databases/p5-hp200lx-db/Makefile
parent64981bca23e6f1007ff884be0d80d6bce330740d (diff)
Notes
Diffstat (limited to 'databases/p5-hp200lx-db/Makefile')
-rw-r--r--databases/p5-hp200lx-db/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/databases/p5-hp200lx-db/Makefile b/databases/p5-hp200lx-db/Makefile
new file mode 100644
index 000000000000..a968483c5c68
--- /dev/null
+++ b/databases/p5-hp200lx-db/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-hp200lx-db
+# Version required: 0.07
+# Date created: January 2nd 2000
+# Whom: Gerhard Gonter <g.gonter@ieee.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= hp200lx-db-0.07
+PKGNAME= p5-hp200lx-db-0.07
+CATEGORIES= databases perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= HP200LX
+
+MAINTAINER= g.gonter@ieee.org
+
+USE_PERL5= YES
+
+# MAN3= HP200LX::DB.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @( cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL )
+
+.include <bsd.port.mk>